設為首頁收藏本站繁簡轉換
切換到寬版

HKCC 電玩動漫

 找回密碼
 註冊
查看: 1406|回復: 3

[問題] 關於multiMan玩遊戲的問題.求各位大大解答! [複製鏈接]

Rank: 2

威望
0 點
熱心
66 分
積分
66
精華
0
發表於 2011-8-8 16:26:51 |顯示全部樓層
求各位大大解答. 小弟剛買了PS3. 進入multiMAN時候,有些遊戲會彈下面問題,
"Game Requires PS3 fireware version 3.60. Do you want to change PARAM.SFO version to 3.55?"


我通常會選擇否,但好多遊戲都玩唔到.
我想問如果我選擇是會唔會之後
1)玩唔到其他遊戲/影響整體個系統?
2)會唔會自動幫我升左上3.60? ><
2)同理如果我選擇是之後,還要做什麼才能玩那些遊戲?

謝謝!
附件: 你需要登錄才可以下載或查看附件。沒有帳號?註冊

*** 請你讚好HKCC專頁,支持由網友分享出來的電玩動漫資訊。為自己的興趣出一分力。

Rank: 4

威望
0 點
熱心
1590 分
積分
1590
精華
0
發表於 2011-8-8 21:45:26 |顯示全部樓層
HKCC on Facebook
有偽裝3.6X,選Yes/No都唔會有任何問題

最好選No,起馬唔洗日後還原

SFO係唔會幫你升級,最多只會行時話你FW版本唔夠新 (冇偽裝既話)

不過只要有偽裝3.6X就唔會有以上問題

Rank: 2

威望
0 點
熱心
66 分
積分
66
精華
0
發表於 2011-8-10 09:54:27 |顯示全部樓層
Thank you!
HKCC SHOP 360 SALES

威望
0 點
熱心
31 分
積分
31
精華
0
發表於 2011-8-12 21:45:14 |顯示全部樓層
有偽裝3.6X,選Yes/No都唔會有任何問題

最好選No,起馬唔洗日後還原

SFO係唔會幫你升級,最多只會行時話你FW版本唔夠新 (冇偽裝既話)

不過只要有偽裝3.6X就唔會有以上問題
pimp7777 發表於 2011-8-8 21:45
如果我禁左yes,點還原返佢o.o?(已裝假3.66)
您需要登錄後才可以回帖 登錄 | 註冊

手機版|使用條款|私隱聲明|Archiver|HKCC 電玩動漫   

GMT+8, 2014-9-2 02:30 , Processed in 0.064636 second(s), 6 queries , Apc On.

Management : HKCC Team

© 2005-2012 hacken.cc All rights reserved. 使用或瀏覽本網站任何功能及內容,請先閱讀使用條款。

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

回頂部